[IMPORTANT ALERT] Snowplow Obj-C Tracker 0.9.0 to 1.0.3 issue

#1

From release 0.9.0 to 1.0.3, using the application context feature will cause events to fail validation since the context doesn’t conform to the schema.

This has been corrected in release 1.0.4, so all users are recommended to update to 1.0.4 if they intend to use application contexts.