Payload with vendor cgi-bin and version index.cgi not supported by this version of Scala Common Enrich


#1

Hi All ,

I am using Snowplow Stream Enrichment to Enrich the data. After enrichment data is coming in kinesis Stream .

But while i pushed those data into S3 Bucket and it shows below error in S3 .

errors":[{“level”:“error”,“message”:“Payload with vendor cgi-bin and version index.cgi not supported by this version of Scala Common Enrich”}]

Could anyone please suggest about the issue.


#2

These events are typically caused by bots that scan the web for open vulnerabilities. The events aren’t valid payloads so we expect them to fail validation.


#3

@mike

Thanks for your clarification.

It means a lot.